Oficina Brasil

Publicidade

Wed07302014

Última atualização07:17:51 PM GMT

Busca no Fórum
Bem-Vindo, Visitante

[RESOLVIDO] Xsara Picasso 2.0 16v 2004 Falha P0170
(1 vendo) (1) Visitante
Reparador para Reparador

TÓPICO: [RESOLVIDO] Xsara Picasso 2.0 16v 2004 Falha P0170

Re:Xsara Picasso 2.0 16v 2004 automatique Falha P0170 4 anos, 1 mês atrás #23981



Uploaded with ImageShack.us

Re:Xsara Picasso 2.0 16v 2004 automatique Falha P0170 4 anos, 1 mês atrás #23982

Marcio_dedo escreveu:
o esquema eletrico que eu tenho e só aparece uma sonda
é a IAW 48P Picasso 2001/2003

O sistema dessa é IAW 6LP 2004/..

Re:Xsara Picasso 2.0 16v 2004 automatique Falha P0170 4 anos, 1 mês atrás #23983

  • Marcio_dedo
  • OFFLINE
  • Senior Boarder
  • Postagens: 69
  • Karma: 0
Vixe...

Nao bate com nenhum dos esquemas que eu tenho aki...

Esses materiais estão cheios de furos.... já peguei varios...
tem que ficar atento.

Uma coisa me chamou a atensão... a tensão que voce mencionou
da sonda esta entre 0,500 e 0,800 mv

Essa sonda esta antes ou depois do catalizador ?

Re:Xsara Picasso 2.0 16v 2004 automatique Falha P0170 4 anos, 1 mês atrás #23990

Marcio_dedo escreveu:
Vixe...

Nao bate com nenhum dos esquemas que eu tenho aki...

Esses materiais estão cheios de furos.... já peguei varios...
tem que ficar atento.

Uma coisa me chamou a atensão... a tensão que voce mencionou
da sonda esta entre 0,500 e 0,800 mv

Essa sonda esta antes ou depois do catalizador ?

Pois é muito estranho, porque eu testei a continuidade dos fios da lambda e fechou com esse esquema eletrico ai que eu postei.

A unica sonda que tem fica antes do catalizador, e marca em marcha lenta de 860mv até 900mv.

Quando seguro a rotação a pouco mais de 1000rpm ela começa a variar de 80mv a 880mv rapidamente como normalmente trabalha uma sonda lambda boa.

Testei a alimentação do aquecedor dela e correto trabalhando com 12v o aterramento também esta ok, testei também a resistencia do aquecedor que também esta ok macando 9 Oms. Detalhe a Sonda é nova..

Outra coisa que percebo é que quando quente logo após a partida ela oscila um pouco a marcha lenta e logo após estabiliza, estou desconfiado que o problema seja o corpo de borboletas, não tenho certeza que este defeito tem ligação com a falha P0170, pode ter pelo fato do corpo de borboletas controlar a entrada de ar em marcha lenta que pela "logica" é o que esta faltando, mas o pelo escaner esta tudo ok com o corpo de borboleta...

Re:Xsara Picasso 2.0 16v 2004 automatique Falha P0170 4 anos, 1 mês atrás #23992

  • miros
  • OFFLINE
  • Platinum Boarder
  • Postagens: 1553
  • Karma: 10
Eu checaria correia dentada quanto ao seu sincronismo.

Re:Xsara Picasso 2.0 16v 2004 automatique Falha P0170 4 anos, 1 mês atrás #23993

  • buzunga
  • OFFLINE
  • Expert Boarder
  • Postagens: 136
  • Karma: 1
ola meu amigo
verifica ti
map,e sonda são sensores principal na leitura do aparelho
sonda alta ,ti baixo e map alto ou normal siguinifica q o carr estar fora de ponto
verifica tambem os bicos injetores pela numeração ok porque mesmo a vazão estando iguais não siguinifica q ele seja de carro
Auto Mecânica Buzunga
Rua Doutor Padilha n/430
Rio de Janeiro
(21)32729984 begin_of_the_skype_highlighting              (21)32729984      end_of_the_skype_highlighting
leleko2000@yahoo.com.br
Tempo de criação da página: 0.20 segundos

Usuário